Browsing the archives for the Wordpress category.


  • Arkiv

Blog – mød Google Wave. Google Wave – mød blog.

Blogs, Geeket, Google Wave, Nettet, Wordpress
3 Comments

Surfing the wave

Geeket, Google Wave, Nettet, Wordpress

Yay, jeg har været på Google Wave et par dage.

Indtil virker chat+email-samtalerne som lovet i deres en time og tyve minutter lange video, så det er jo godt. :-) Jeg kan godt se det brugbare i GW som et kollaborativt værktøj i hvert fald. Og så er det også sjovt og nemt at bruge, så længe man ikke har gang i mere end to waves på en gang. Eller også er det blot et spørgsmål om øvelse. :-)

Jeg har endnu ikke afprøvet “tidevands”-funktionaliteten (eller hvad man nu skal kalde den). Det er den funktionalitet, der gør, at man kan skrive inde på GW og så bliver det skrevne bredt ud til forskellige sider automatisk for eksempel til denne blog.

Men det vil jeg prøve snarest, så der kommer nok nogle indlæg her, der ser lidt mærkelige ud. ;-)

No Comments

Reklame

Nettet, Wordpress

StatPress i funktionJeg har netop downloadet en WordPress plugin, der hedder StatPress.

Det er en statistik-plugin, der måler trafik (selvfølgelig) på bloggen, men derudover medtager de besøgendes ip-adresse, noterer hvor de fysisk befinder sig (selv om lige netop denne funktion fungerer lidt sløjt engang imellem), hvilken side de begyndte på, hvordan folk har søgt for at finde frem til bloggen, hvem der linker til bloggen, og om den besøgende er en computer, en spider eller er et rss-feed.

Ja, jeg ved godt, at rss-feeds teknisk set ikke besøger hjemmesiderne, men I forstår sikkert, hvad jeg mener.

Jeg har brugt StatPress på bloggen på mit arbejde i omkring ti dages tid, og indtil nu har den fungeret upåklageligt. Og må jeg i den forbindelse sige: “Hvem har brug for WOW”? Jeg kan blive afhængig af blot at opdatere StatPress hvert andet minut, bare for at se, om der er kommet nogle nye besøgende siden sidst. :-/

StatPress kan downloades her, men virker altså kun sammen med WordPress.

No Comments

WordPress 2.1.1 cracket

Nyheder, Wordpress

Har du installeret WordPress v. 2.1.1, så gå øjeblikkeligt ind og installér den nyeste version 2.1.2 her.
Årsagen er, at en cracker tilsyneladende har fået sneget noget kode ind, der giver adgang til din blog/hjemmeside via remote PHP access.

WordPress.org selv skriver:

It was determined that a cracker had gained user-level access to one of the servers that powers wordpress.org, and had used that access to modify the download file. We have locked down that server for further forensics, but at this time it appears that the 2.1.1 download was the only thing touched by the attack. They modified two files in WP to include code that would allow for remote PHP execution.

This is the kind of thing you pray never happens, but it did and now we’re dealing with it as best we can. Although not all downloads of 2.1.1 were affected, we’re declaring the entire version dangerous and have released a new version 2.1.2 that includes minor updates and entirely verified files. We are also taking lots of measures to ensure something like this can’t happen again, not the least of which is minutely external verification of the download package so we’ll know immediately if something goes wrong for any reason.

No Comments